Welcome to Our Community

Some features disabled for guests. Register Today.

New day new errors

Discussion in 'CNC Mills/Routers' started by Chainyank, Oct 31, 2017.

  1. Chainyank

    Chainyank New
    Builder

    Joined:
    Nov 14, 2016
    Messages:
    5
    Likes Received:
    0
    So I found an old Mac that could get UGS running on it to start testing my ox cnc. Now a new problem. I am getting a string of "ID 33" errors and this makes the head jump over major parts of multi part jobs. I'm guessing this is a known issue and I'm in the process of shaking it out but does anyone know a way to solve this problem?

    The g-code is made with makercam.com and in that it looks like the cutter works all edges, but in the visualizer in UGS the parts not made show up as red. I'm guessing that means something but I have not found a discription for the different color meanings.

    Total newb... sorry, but all help is welcome at the moment!
     

    Attached Files:

  2. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Project Maker Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    5,317
    Likes Received:
    1,798

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice