Welcome to Our Community

Some features disabled for guests. Register Today.

First Movements, Strange Noises (Like '80s sci-fi movie)

Discussion in 'CNC Mills/Routers' started by JinShil, Dec 8, 2019.

  1. JinShil

    JinShil New
    Builder

    Joined:
    Nov 2, 2019
    Messages:
    12
    Likes Received:
    4
    I just (mostly) finished my first CNC build and I'm familiarizing myself with the software and testing its movements. However, I notice at a feedrate of 1000 mm/min, the movements make strange noises like that which you might hear from a 1980's sci-fi movie with a futuristic computer calculating or ET phoning home (At least that's what it sounded like to me). See the attached video (Fast.mp4). ET starts dialing at about 13 seconds.

    At a feedrate of about 100 mm/min, it emits strange tones of varying frequencies. See the attached video (Slow.mp4).

    Is this normal, or symptom of something gone wrong?

    EDIT: I'm using a Blockbox controller and Nema 23 Motors. Everything was purchased from openbuildspartstore.com.
     

    Attached Files:

    #1 JinShil, Dec 8, 2019
    Last edited: Dec 8, 2019
  2. sharmstr

    sharmstr Master
    Moderator Builder

    Joined:
    Mar 23, 2018
    Messages:
    1,159
    Likes Received:
    723
  3. sharmstr

    sharmstr Master
    Moderator Builder

    Joined:
    Mar 23, 2018
    Messages:
    1,159
    Likes Received:
    723

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice