Welcome to Our Community

Some features disabled for guests. Register Today.

Z Lines on D-Bot

Discussion in '3D printers' started by bananas, Apr 2, 2017.

Tags:
  1. bananas

    bananas New
    Builder

    Joined:
    Nov 6, 2016
    Messages:
    1
    Likes Received:
    0
    Hi everyone,

    I'm trying to identify the cause of the Z lines on my prints. The attached cube was printed at 0.1mm with PETG. The D-Bot uses Smoothieware on an MKS-SBASE V1.3, Chimera clone with a Bowden setup.
    I have tried various temperatures and filaments with no appreciable change in the print quality. The cube measures exactly 20X20X20 an the Z movement is smooth with no slack in any other components.

    Any help appreciated


    IMG_0765.JPG
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice