Welcome to Our Community

Some features disabled for guests. Register Today.

XYZ Probe

Discussion in 'CNC Mills/Routers' started by John Ford, Apr 13, 2021.

Tags:
  1. John Ford

    John Ford New
    Builder

    Joined:
    Jun 26, 2020
    Messages:
    5
    Likes Received:
    2
    I have query about the XYZ Probe. My probe works okay but the LED lights are on all the time. This is not the case in your videos - the LEDs only come on when the bit comes in contact with the probe. Is this a wiring issue? Thanks
     
  2. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,148
    Likes Received:
    3,248
  3. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    having same problem
     

    Attached Files:

  4. John Ford

    John Ford New
    Builder

    Joined:
    Jun 26, 2020
    Messages:
    5
    Likes Received:
    2
    Check your wiring and make sure all wires are secure and colours match the diagrams
     
    Peter Van Der Walt likes this.
  5. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    i was just talking to jason and every thang is matched up lights are still on all the time
    thank you for reply.
     
  6. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,148
    Likes Received:
    3,248
    Tell us a little more about your setup. What controller, what spindle, anything non standard in your machine, etc.
    Always as in always, or, for example on when you clip the magnet to the collet.
     
  7. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    I am using xpro v5 and openbuild controller with the xyz probe plus spindle 2.2kw water cooled vfw....
     
  8. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,148
    Likes Received:
    3,248
    Wired correctly? Any continuity between Earth and DC GND (should not be)
     
  9. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    i watched video about 6 times wiring is correct
     
  10. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,148
    Likes Received:
    3,248
    You'd have to measure :) its about the VFD side of things usually. Check for continuity between EARTH and GND
     
  11. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    VFD is hooked up separtly,,,, and I tryed grounding to other area as well it dose the same thang.
     
  12. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,148
    Likes Received:
    3,248
    Sorry not sure what you mean.

    As mentioned above:
    Take a Multimeter, and find where in your system, you are shorting DC GND to AC Earth. These should be seperate domains. Accidentally shorting them together results in the probe finding a path back to DC GND via AC Earth. Also. Very dangerous.

    See XYZ Probe Plus with VFDs and other ground-loop inducing components

    Or, replace the spindle with a double insulated router (Dewalt, Makita, RoutER11 etc) if you do not want to address the complicated VFD wiring
     
  13. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    ok sir i did a test there are no broken wires on the xyz probe plus ,,but i took off the 2.2kw spindle and when Iend it agianst the machine it still light up now i did nother test and took it away from the machine rails and hooked the xyz probe magnet to the spindle no light but when i touched the probe to the bit it light up and unlight when i took it off.
     
  14. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,148
    Likes Received:
    3,248
    Yes, see above. Been saying the spindle is likely the short all day already :)
     
  15. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    so is there any way to fix this or do i buy the er11 rotor lol would like to keep my spindle if there is a way to fix this
     
  16. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,148
    Likes Received:
    3,248
    1) use a multimeter or elimination strategy
    2) identify the miswiring or other cause of short circuit
    3) then fix that
     
  17. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    humm ok
     
  18. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    I guess i am getting the routorER11 BUT I NOTICED THEY ARE OUT OF STOCK LOL
     
  19. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,148
    Likes Received:
    3,248
  20. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    ok heads up on the out come I narrowed it done to the X Y LIMIT SWITCHES they are touching the cnc frame so I have to find another way to attach them I just installed lien rails .
     
    Peter Van Der Walt likes this.
  21. gibson

    gibson Well-Known
    Builder

    Joined:
    Jul 5, 2015
    Messages:
    185
    Likes Received:
    32
    I figured it out it was the limit switches grounding me out making light stay on all the time now its working right .
     
  22. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,148
    Likes Received:
    3,248
    Good job
     
    gibson likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice