Welcome to Our Community

Some features disabled for guests. Register Today.

XYZ probe (open builds) not working with some bits.

Discussion in 'Control Software' started by Nik Mani, Jun 27, 2020.

  1. Nik Mani

    Nik Mani New
    Builder

    Joined:
    Jun 5, 2020
    Messages:
    3
    Likes Received:
    1
    Machine is a ball screw machine self designed. Controller - Black Box, Software Openbuilds Machine controller, Probe XYZ (open builds).
    Was using HQMaster (cheap of Amazon) V bits and straight bits probe worked fine. Found Z, did X, and Y.
    Ran out of HQ bits, so switched to some free bits I got with a 3018 I bought a while back (Genmitsu), Almost had a heart attack when while probing Z got no signal and machine tried driving the bit through the probe. Tried it twice same result. Switched to another HQmaster bit, probe worked again. Is it odd to have bits that dont work with probes? Shouldnt the signal go through any metal bit?
     
  2. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    14,199
    Likes Received:
    4,152
    Could be some kind of non conductive coating on the bits. Check with a multimeter.
     
  3. Giarc

    Giarc OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Jan 24, 2015
    Messages:
    2,943
    Likes Received:
    1,636
    The Genmitsu are coated with Ni-La2O3.
     
    #3 Giarc, Jun 27, 2020
    Last edited: Jun 27, 2020

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice