Welcome to Our Community

Some features disabled for guests. Register Today.

xpro V3 Ox built CNC: A-Axis does not work

Discussion in 'Controller Boards' started by Bernd, Dec 14, 2017.

  1. Bernd

    Bernd New
    Builder

    Joined:
    Mar 3, 2015
    Messages:
    24
    Likes Received:
    1
    xpro V3 Ox built CNC: A-Axis won’t work.



    Hello,

    i have a question regarding my CNC xpro V3 I am using with my OX-like built CNC router. It was running fine, until I have tried to change the stepper settings to a finer setting by moving the jumpers and Pot adjustment, because the Z-axis acted a bit sluggish.

    After the adjustment the A-axis, which is the designated slave axis to the Y-axis does not move at all anymore.



    The things I have tried:

    Changing GRBL settings,

    uploaded my initial GRBL settings again,

    Used different G-code senders,

    tried switching the stepper motors to check if it’s a motor problem.



    None of the above worked.



    Now I have measured the resistance between to connector pins at the board at the a-axis driver.

    There is no resistance between the A1, A2, B2, B1 connectors when the power is off, means , it seems like they have connection throughout.



    I guess the board is malfunctioning ?



    Any help appreciated.



    Thanks!
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice