Welcome to Our Community

Some features disabled for guests. Register Today.

X Axis drifting

Discussion in 'CNC Mills/Routers' started by ElRowlando, Apr 25, 2015.

  1. ElRowlando

    Builder

    Joined:
    Mar 29, 2015
    Messages:
    12
    Likes Received:
    0
    Hey,

    Just got my router all set up and i'm attempting my first few cuts. I decided to cut out a horseshoe with the letter B in it to see what I could do. The attached image is the result. When cutting on some straight lines, the X axis seems to move itself to the left or to the right and I have no clue why. I'll post my Gcode and CamBam file to see if maybe i'm doing something wrong. Please help!
     

    Attached Files:

  2. Tweakie

    Tweakie OpenBuilds Team
    Moderator

    Joined:
    Jan 18, 2014
    Messages:
    785
    Likes Received:
    321
    There does not appear to be anything wrong with your Gcode.
    Check you machine, in particular tightness of grub screws on the pulleys, for anything mechanical. With that ruled out then check to see if you have lost steps (after the job has finished - does the cutter return exactly to the start position X0000,Y0000 if commanded ?).

    Tweakie.
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice