Welcome to Our Community

Some features disabled for guests. Register Today.

USB Flickering on Black Box

Discussion in 'Controller Boards' started by John Davies, Feb 14, 2020.

  1. John Davies

    Builder

    Joined:
    May 18, 2019
    Messages:
    14
    Likes Received:
    4
    Not sure if this is normal or not (strange I never noticed it before) but the Black Box USB icon is flickering red during a cut. Everything is working quite well, just wondering if this is normal or should I be concerned.
    Thanks.
     
  2. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Project Maker Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    4,683
    Likes Received:
    1,623
    There are two LEDs behind the logo: Red one for RX, and a Green one for TX (Recieve and Transmit respectively)
    During a cut you send a lot of data to the controller, so the Receive LED (RED) is blinking more than the Transmit LED (just sending some feedback and acknowledgements, lot less data)

    All normal
     
  3. John Davies

    Builder

    Joined:
    May 18, 2019
    Messages:
    14
    Likes Received:
    4
    Thank you For the info Peter.
     
    Peter Van Der Walt likes this.

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice