Welcome to Our Community

Some features disabled for guests. Register Today.

Stepper shield sending noise into limit shield?

Discussion in 'General Electronics' started by FUGO, Feb 2, 2018.

  1. FUGO

    FUGO New
    Builder

    Joined:
    Aug 17, 2017
    Messages:
    4
    Likes Received:
    0
    Hey all!

    Has anyone encountered this issue? I have shielded cables for steppers and optical switches and when I connect them to terminate at ground I have found the limit triggers when they connect and also as soon as I send a move command. I measured the stepper shield and found it was sending a 3v spike at the start and end of every move which is going straight to my limit shield and setting it off. If I leave the limit or stepper shield ungrounded I don't have any triggers.
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice