Welcome to Our Community

Some features disabled for guests. Register Today.

snychrounous motor unbalance current

Discussion in 'Motors' started by johnlui, Feb 1, 2019.

  1. johnlui

    johnlui New
    Builder

    Joined:
    Jan 31, 2019
    Messages:
    2
    Likes Received:
    0
    we have snychrounous motor unbalance current and trip when start we check insulation resistance all ok winding coil resistance balance .with all 3 phase motor 4.16 kv 600A full load breaker also ok did anybody have idea why it have unbalance current..
     
  2. DarrinR

    DarrinR New
    Builder

    Joined:
    Jan 23, 2019
    Messages:
    2
    Likes Received:
    0
    How are you starting it? Across the line, softstarter, vfd? Have you megger tested the motor?
    Also have you checked the excitation voltage.
     
    #2 DarrinR, Feb 3, 2019
    Last edited: Feb 4, 2019
  3. johnlui

    johnlui New
    Builder

    Joined:
    Jan 31, 2019
    Messages:
    2
    Likes Received:
    0
    hi darrin
    across the line with 4.16kv vacum circuit today we check all the megger all ok and check the relay it showns the ground current is the one trigger the tripping coil also today we check the ground ct 50:1 ratio and it looks all ok at it trips 13A ground current
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice