Welcome to Our Community

Some features disabled for guests. Register Today.

Problems with new machine, hoping for ideas

Discussion in 'CNC Mills/Routers' started by Retrosmith, Dec 16, 2017.

  1. Retrosmith

    Retrosmith Guest
    Guest Builder

    [Deleted]
     
    #1 Retrosmith, Dec 16, 2017
    Last edited by a moderator: Jan 12, 2018
  2. Rick 2.0

    Rick 2.0 OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Dec 20, 2013
    Messages:
    2,428
    Likes Received:
    1,219
    Can't really offer any answers but would suggest disconnecting one each of the Y and Z drivers from the Arduino and see if this resolves the forward/backward issue. The parallel wiring of the dir signal wire may be causing issues.
     
    Retrosmith likes this.
  3. TurfnSurf

    TurfnSurf New
    Builder

    Joined:
    Jan 6, 2018
    Messages:
    32
    Likes Received:
    16
    Haha, its the simple things!
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice