Welcome to Our Community

Some features disabled for guests. Register Today.

Power supply problem

Discussion in 'General Talk' started by Roger Beseke, Jan 26, 2019.

  1. Roger Beseke

    Roger Beseke Well-Known
    Builder

    Joined:
    Sep 11, 2018
    Messages:
    7
    Likes Received:
    2
    I have been building my Workbee 1510 plus. I finally got everything together. I actually tried driving all three axis before and all went well. However I had to replace the Z axis motor, my fault. After replacing the Z stepper motor on Thursday, I heard a clicking sound from the steppers. The carriage would sometimes move and sometimes not when I issued a move command. Not sure if I had fried the controller, I used a bench power supply to see if it might be the power supply. When I took the cover off of the controller I saw that the lights would flash on and off with the old supply. I tried to measure the voltage with a digital meter. The voltage wasn't even there long enough to get sample. Everything worked with the bench power supply. I am chalking it up to infant mortality since I only has at most a hour or so on the supply.

    This may help someone in the future if they have the same symptoms
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice