Welcome to Our Community

Some features disabled for guests. Register Today.

plasma mach3 z-axis setup questions

Discussion in 'Other Software' started by Metalheadfab, Feb 11, 2018.

  1. Metalheadfab

    Builder

    Joined:
    Jan 26, 2018
    Messages:
    1
    Likes Received:
    0
    I built a 4x8 cnc plasma cutter last year running mach3 just minus the z-axis all this time. I finally decided to upgrade and get the z-axis going so purchased a c-beam linear actuator, proma thc 150, and made a homemade floating head switch. for the life of my i cant get the thc to get the z-axis to move in test mode and i cant get my floating head probe to work. when i load a gcode file the torch will rise till it hits my limit switch stopping all action. I can not figure out what else i need to do.
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice