Welcome to Our Community

Some features disabled for guests. Register Today.

Ox metal... universal g code sender not recognising xpro

Discussion in 'CNC Mills/Routers' started by Stephen sheard, Feb 26, 2017.

  1. Stephen sheard

    Builder

    Joined:
    Nov 27, 2016
    Messages:
    3
    Likes Received:
    0
    Hi all. Been using ordinary computer for ox metal control reasonably successfully for a short while but now computer has decided to go to computer heaven.... it was an old girl. Have reasonably good laptop which can donate to the cause and have loaded up everything successfully and de-activated snooze/sleep functions. HOWEVER... downloaded universal g code sender from GitHub and driver for XPro but UGS does not seem to recognise the xpro. Coming up 'no supported kill alarm lock for grbl/ no supported homing method for grbl' etc etc. The port has defaulted to com3 which was one I was using on desk top. I've tried

    - changing the ports
    - re-downloading earlier version of UGS
    - uninstalling xpro driver and then re installing

    Just wondering if anyone has had this issue and whether the ports have anything to do with it. Am sure that this is issue somewhere down line. Thanks for your anticipated help.

    Regards Steve
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source