Welcome to Our Community

Some features disabled for guests. Register Today.

OOZNest Xpro V3: getting repeating lines of question marks

Discussion in 'Controller Boards' started by MplsArtist, Dec 23, 2017.

  1. MplsArtist

    MplsArtist Journeyman
    Builder

    Joined:
    Apr 11, 2015
    Messages:
    40
    Likes Received:
    3
    My 1500x1500 OOZnest has been working great for the past 6 months. Today, a weird little gremlin popped up on my Universal Gcode Sender screen. When I open up the command window, I get many lines of non-stop, repeating question marks. I've tried rebooting the software, rebooting the computer, disconnecting and reconnecting the USB cable from the computer to the Xpro board, resetting the commands and re-entering all the settings as indicated in the OOZnest manual. I also dumped the UGS and reloaded it on my computer but I still get the repeating lines of question marks. They stop repeating as soon as I close the commands tab on UGS.

    I opened up the machine controls tab and entered 10 mm x,y, and z movements and they seem to operate the gantry controls properly, but I'm hesitant to to any cutting with this gremlin lurking around in my machine. I've attached a screen capture. Any suggestions would be great appreciated.
    Screen Shot 2017-12-23 at 3.02.03 PM.png
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice