Welcome to Our Community

Some features disabled for guests. Register Today.

New Ox Help

Discussion in 'CNC Mills/Routers' started by wvu_kuiken, Aug 28, 2017.

  1. wvu_kuiken

    Builder

    Joined:
    Mar 18, 2017
    Messages:
    4
    Likes Received:
    0
    Hello, I recently completed my build of the SMW3D 1500x1500 ox. I am fairly new to CNC, but not a beginner as I've had my C-beam running well for a few months.

    I bought the stock package that included the Gradus M1 board with Bigfoot drivers. After the mechanical build, I've had issues with accuracy (pocketing holes) that I'm in the process of trying to figure out. Now my ox doesn't seem to have the power to engrave/trace anything. I'm using a V-bit (1/8" diameter) that I'm engraving at .5 mm deep. When I cut air, the machine does what it is supposed to, but when it attempts to cut the wood, nothing moves. It seems my drivers are under powered now - before they would at least cut into the wood, but now they can't hold power to engrave at less than 1 mm. Below are some pics of what I'm attempting to cut, and what actually happens.

    I've also included a pic of how the holes are coming out (I am attempting at putting into the spoilerboard)..... This is where I was originally, so if anyone can help with this too, I would appreciate it. Capture1.PNG Capture2.PNG Capture3.PNG
     

    Attached Files:

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source