Welcome to Our Community

Some features disabled for guests. Register Today.

Need help with a confusing problem

Discussion in 'CAM' started by Archie C, Mar 29, 2017.

  1. Archie C

    Archie C New
    Builder

    Joined:
    Mar 29, 2017
    Messages:
    2
    Likes Received:
    0
    Hi all

    I have recently built my OX CNC and the first couple of cuts all went well enough. I have lots to learn about feeds and speeds, but the cutter went where it should and there were smiles all round. This week something incredibly unusual is happening and I cannot work out how to fix it.

    So I went to cut a new piece (actually trying to make 'O's for tic tac toe, I was trying out different feed rates) and when the machine started, it started plunging down into the bed, not stopping either at my work zero or machine zero. When I got the machine to stop the z-axis work zero was reading -18mm. I checked my Fusion CAD/CAM and the WCS was set to the top of my work piece, X0, Y0, Z3.4mm. I tried it again and this time the machine skewed 600mm down the x-axis, whilst trying to plunge into the top of the material and snapped my cutter. I removed the cutter and pushed the machine up to top of Z at about 30mm and tried running it without a bit or the router spinning and it seemed to follow the programme. The moment I put in a bit and turned on the router it went plunging again to -18mm Z-axis.

    Attached is my .nc file I was using UGS and I thought perhaps the problem led there so I changed to SourceRabbit and although last night I managed to get it to do one cut without fouling, it was still 5mm too far down and today we are back to random plunging and the work coordinates being randomly reset to wherever it fancies.

    HELP! any ideas?
     

    Attached Files:

    • 5002.nc
      File size:
      17.3 KB
      Views:
      11

Share This Page