Welcome to Our Community

Some features disabled for guests. Register Today.

issues while browsing the site

Discussion in 'General Talk' started by Julius, Aug 14, 2016.

  1. Julius

    Julius Well-Known
    Builder

    Joined:
    Nov 13, 2015
    Messages:
    193
    Likes Received:
    61
    whenever i go to edit my build, or view someone elses, or open certain subject in the forum my browser is redirected to openbuilds.com, nothing more. Its just a white page. Any ideas? Ive been waiting weeks now to update my build, but whenever I do I get kicked out and back to the builds page.
     
  2. Rick 2.0

    Rick 2.0 OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Dec 20, 2013
    Messages:
    2,428
    Likes Received:
    1,219
    Contact Mark. There was apparently some corruption in the user database and some things may need to be reset to get your user profile back in order.
     
  3. Julius

    Julius Well-Known
    Builder

    Joined:
    Nov 13, 2015
    Messages:
    193
    Likes Received:
    61
    even when clicking the link for this from my email i got sent to the blank site!
     
  4. Julius

    Julius Well-Known
    Builder

    Joined:
    Nov 13, 2015
    Messages:
    193
    Likes Received:
    61
    even when clicking the link for this from my email i got sent to the blank site!
     
  5. Rick 2.0

    Rick 2.0 OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Dec 20, 2013
    Messages:
    2,428
    Likes Received:
    1,219
    You might read over this thread: Major issues with these forums as it may give you a better idea of what has transpired. You may need to create a temporary login name to get through to Mark (assuming he doesn't find this post first).

    Note: if the link doesn't work, it's the first post down in the bug report section of the forum.
     
  6. Julius

    Julius Well-Known
    Builder

    Joined:
    Nov 13, 2015
    Messages:
    193
    Likes Received:
    61
    well, it took me every day since you replied before I could load this! Mark, any ideas? I might have to reach out on google+ instead since that does work. My build also wont publish, all the text is saved there but doesnt appear on the build/discussion.
     
  7. Mark Carew

    Mark Carew OpenBuilds Team
    Staff Member Moderator Project Maker Builder Resident Builder

    Joined:
    Jun 28, 2013
    Messages:
    2,529
    Likes Received:
    2,020
    Barry Danks and GrayUK like this.

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice