Welcome to Our Community

Some features disabled for guests. Register Today.

Flashing on off

Discussion in 'Controller Boards' started by Matthew Dirks, Oct 25, 2017.

  1. Matthew Dirks

    Builder

    Joined:
    Sep 25, 2017
    Messages:
    5
    Likes Received:
    1
    Xpro board was working fine... had a mishap had to cut power, now the board flashes on the, the motors get power then it goes off... wait a bit repeat.

    Ideas...
     
  2. Joe Santarsiero

    Joe Santarsiero OB addict
    Staff Member Moderator Builder

    Joined:
    Oct 30, 2014
    Messages:
    835
    Likes Received:
    172
    So, You turn the board on, it flashes, then it shuts off after the motors get power?
    Which Xpro version do you have?
    Did you kill power when the machine was in movement?
    What type of power supply are you using?

    If the xpro board doesn't look like anything cooked then it's likely you damaged your psu. If you're using a non atx psu then they are pretty cheap and easy to work on.

    I'd start there. If you have another psu to test then try that to eliminate out the xpro.
    Open the psu and take a look around. watch out for charged caps. If you're not comfy with this then find a friend who is or order a new supply if you narrowed it down to that.

    If anything is damaged then its probably a 30cent component on the board or supply. After you narrow it down its your move.
     
  3. Matthew Dirks

    Builder

    Joined:
    Sep 25, 2017
    Messages:
    5
    Likes Received:
    1
    Oh this was a weird one... there is no spoon... its only in your mind... electrical problem that actually was a ghost outside the machine. Its my house, that particular circuit. So, with that said. Always check farther than you think you need. Funny thing is it was working on that breaker before... not now. Different outlet, problem solved. (so this also mean that you have to check your surge protectors too in instances like this.
     
    Joe Santarsiero likes this.
  4. Joe Santarsiero

    Joe Santarsiero OB addict
    Staff Member Moderator Builder

    Joined:
    Oct 30, 2014
    Messages:
    835
    Likes Received:
    172
    Oh boy. Do you have anything else on that circuit that you're having problems with or was it just the outlet?
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source