Welcome to Our Community

Some features disabled for guests. Register Today.

extremely trusted!

Discussion in 'CNC Mills/Routers' started by Glenn67, Apr 13, 2018.

  1. Glenn67

    Glenn67 New
    Builder

    Joined:
    Dec 26, 2016
    Messages:
    6
    Likes Received:
    1
    How do things work one minute and not the next? I have a homemade CNC machine. I am using Fusion 360, Universal G code sender and xPro controller. My last problem was me not setting the proper machine home position. I confirmed it was working and the next day I tried to run a code. Nothing! G code sender goes into idle. If I try to jog the machine I get a message "unsupported command". I know it sees the port, if I unplug it I get a message. My baud rate is 115200. I tried to run a program with easel which has worked in the past but it won't work either. I tried another computer but same results. Is this an xPro controller issue or am I doing something wrong ...again?!? Any help is greatly appreciated.
    Glenn
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice