Welcome to Our Community

Some features disabled for guests. Register Today.

Error: No Serial Port Found

Discussion in 'CNC Mills/Routers' started by Chainyank, Oct 25, 2017.

  1. Chainyank

    Chainyank New
    Builder

    Joined:
    Nov 14, 2016
    Messages:
    5
    Likes Received:
    0
    Hello,
    I'm setting up my OX CNC and have gotten to the stage of setting up the Universal G-Code Sender and config of the machine. I have been following the instructions in the manual and reached Step 5.2...
    I have downloaded the latest version of UGS, installed Java to open it, downloaded and installed the Drivers as instructed...
    The first time I connected everything worked as described, and I filled in the new values and began the process to jog the motors. This is when things began to go wrong. First, the motors do not respond. Second when I tried to restart everything the next time I opened UGS I got this message, no serial ports found (screenshot below). Now no matter what I do I can't get back to square one again. How might I proceed? As you can see it recognizes that the machine is connected in the "Port" value field, but this error message keeps popping up. Please help!

    I am running UGS on a Mac with 10.12.6
     

    Attached Files:

  2. Kevon Ritter

    Kevon Ritter Master
    Builder

    Joined:
    Apr 30, 2015
    Messages:
    343
    Likes Received:
    124
    Have you had any success solving the issue?
     
  3. Chainyank

    Chainyank New
    Builder

    Joined:
    Nov 14, 2016
    Messages:
    5
    Likes Received:
    0
    Kevon, no not yet :(

    Any thoughts?
     
  4. Kevon Ritter

    Kevon Ritter Master
    Builder

    Joined:
    Apr 30, 2015
    Messages:
    343
    Likes Received:
    124
    Have you tried a different interface? Try GRBL panel.
    Does your computer make any sound when you plug the driver in?
     
  5. Chainyank

    Chainyank New
    Builder

    Joined:
    Nov 14, 2016
    Messages:
    5
    Likes Received:
    0
    Can use the same setup inputs that is in the appendix for the box build manual with any g-code sender?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice