Welcome to Our Community

Some features disabled for guests. Register Today.

Cnc xpro v3 gbrl not booting

Discussion in 'Controller Boards' started by Zach S, Oct 23, 2017.

  1. Zach S

    Zach S Journeyman
    Builder

    Joined:
    May 26, 2017
    Messages:
    45
    Likes Received:
    16
    Have this board a few months, only been able to use my machine a few times since I’ve had it. (work travel)
    Over the weekend I went to use my machine and I kept getting the message in ugs that grbl (0.9)is not finished booting.
    I’ve checked and recked my baud rate and they’re both set correctly, un installed an re installed the drivers and am still getting the message. I even tried to update to the gbrl1.1 that spark-concept has on gethub and got the error update failed.
    Any and all help would be greatly appreciated.
    Zach S
     
  2. Zach S

    Zach S Journeyman
    Builder

    Joined:
    May 26, 2017
    Messages:
    45
    Likes Received:
    16
    Update, I was able to get it to move via chilipepper... I would much rather use a controller that doesn’t have to be connected to the internet.
     
  3. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Resident Builder Project Maker Contest Winner! Builder

    Joined:
    Mar 1, 2017
    Messages:
    142
    Likes Received:
    112
    There are almost hundreds of grbl hosts, a quick google for "grbl hosts" will yield things like Candle, GrblPanel, CNCWeb4 ( Release Document tools · LaserWeb/LaserWeb4-Binaries · GitHub - ignore the word laser, it supports mills, lasers, even lathes, free CAM and machine host in one), from which to choose. Remember that in Grbl 1.1 (you should aim to be on 1.1 please for all) the baud rate is 115200, on older versions of host applications, it sometimes still defaults to 9600 so make sure to set 115200 as baud rate before you connect.
     
  4. Zach S

    Zach S Journeyman
    Builder

    Joined:
    May 26, 2017
    Messages:
    45
    Likes Received:
    16
    Hey Peter,
    I’m fine with using any other controller, just a new learning curve, but my issue currently is not being able to update gbrl to the 1.1.
    Mike from spark-concept is going to assist me via email to also help resolve any issues I’m having.
     

Share This Page