Welcome to Our Community

Some features disabled for guests. Register Today.

Black Box Stopped Powering Motors - Need Advice

Discussion in 'Controller Boards' started by mwittl, Feb 7, 2020.

  1. mwittl

    mwittl New
    Builder

    Joined:
    Nov 3, 2019
    Messages:
    3
    Likes Received:
    2
    So, I bought a Black Box a few months back and have been successfully running X, Y and Z axis during testing. Since I'm building a plasma table, I put ferrite EMF shields on all wires yesterday (limit switches, motor wire, etc). This morning I fired everything up and none of the motors will turn. Normally when I power the system you can hear the motors 'lock' in position when they 1st get power but this morning...nothing. Jogging fails to do anything. Connection from either Openbuilds Control or Universal G-Code sender seems normal but nothing will power the motors. My question...would the EMF shields have anything to do with this or did the Black Box just go to 'Never-Never' land and installing EMF shields was just coincidental?
     
  2. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Project Maker Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    4,683
    Likes Received:
    1,623
    Any chance you chanced Grbl settings?
    Make sure $1=255 and $4=1(Enabled)
     
  3. mwittl

    mwittl New
    Builder

    Joined:
    Nov 3, 2019
    Messages:
    3
    Likes Received:
    2
    Thank you Peter. The $4 had toggled to 0. Setting it to 1 got me back in business! In between putting the EMF filters on and my 1st failed test...I also noted that Openbuilds Control updated to the latest version. Might that have been the reason it got toggled to 0?
     
    Peter Van Der Walt likes this.
  4. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Project Maker Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    4,683
    Likes Received:
    1,623
    Very unlikely, the regular updates just replaces the application with a newer version.
    It will NEVER change Grbl settings on its own :) that would just be bad on us! :)
     
  5. mwittl

    mwittl New
    Builder

    Joined:
    Nov 3, 2019
    Messages:
    3
    Likes Received:
    2
    Very much appreciate the help and support! Live plasma test schedule for this weekend! I can't wait!
     
    Peter Van Der Walt likes this.

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice