Welcome to Our Community

Some features disabled for guests. Register Today.

Z-Touch Plate "Need Help"

Discussion in 'CAM' started by KEITHABEAR, Jan 3, 2019.

  1. KEITHABEAR

    KEITHABEAR Well-Known
    Builder

    Joined:
    Oct 19, 2017
    Messages:
    22
    Likes Received:
    1
    I started using a touch plate for z height it was working fine but now the probe function still works like it should but after i jog cnc to unhook touch plate and return to zero the the z axes wants to go into spoil board. I am using universal g-code sender platform as soon as I input go to zero the tool icon goes off screen an takes a few seconds to come back down
     
  2. Ariel Yahni

    Ariel Yahni OpenBuilds Team
    Staff Member Moderator Resident Builder Project Maker Builder

    Joined:
    Oct 22, 2015
    Messages:
    113
    Likes Received:
    387
    If you are zeroing on OpenBuilds and then going into UGS then you need to zero there also as it does not know what you did previously S the procedure should be :
    Use the touch plate> remove it and zero on the OB CAM > Disconnect from the cam and connect to usg and once more make it zero that way it knows where it is before starting a job
     
    MaryD likes this.
  3. KEITHABEAR

    KEITHABEAR Well-Known
    Builder

    Joined:
    Oct 19, 2017
    Messages:
    22
    Likes Received:
    1
    Thanks for the help
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice