Welcome to Our Community

Some features disabled for guests. Register Today.

wheels do not turn freely

Discussion in 'OpenBuilds Forum Help' started by doc_al, Oct 11, 2019 at 11:44 AM.

  1. doc_al

    doc_al New
    Builder

    Joined:
    Friday
    Messages:
    3
    Likes Received:
    1
    i have my first order. I assembled the wheels with bearing in place, flip, shim, second bearing on other side, tightened with solid finger pressure. placed onto a gantry with spacer, then shim, then wheel, then nut. Tightened well. Wheel will sort of turn but not at all free spinning. I found one post that said maybe bearings not fully inserted so i placed on my bench and pushed them in hard so they are in as far as they go. Still the same. What have i done wrong?
     
  2. Rick 2.0

    Rick 2.0 OpenBuilds Team
    Staff Member Moderator Resident Builder Builder

    Joined:
    Dec 20, 2013
    Messages:
    2,191
    Likes Received:
    1,064
  3. doc_al

    doc_al New
    Builder

    Joined:
    Friday
    Messages:
    3
    Likes Received:
    1
    ok. Is it common that most of the wheels are doing this? out of 16, 2 do not work ok. the rest are ok so i assumed it must be how i did something.
     
    #3 doc_al, Oct 11, 2019 at 11:52 AM
    Last edited: Oct 11, 2019 at 1:31 PM
  4. Rick 2.0

    Rick 2.0 OpenBuilds Team
    Staff Member Moderator Resident Builder Builder

    Joined:
    Dec 20, 2013
    Messages:
    2,191
    Likes Received:
    1,064
    As long as you have the washer in between the two bearings everything is correct. On a recent order which included 8 of the mini-V wheels two of the wheels seized up and two ran stiff and the OpenBuilds parts store replaced all 4. It is a manufacturing tolerance issue. If the separating notch inside the wheel is left too wide to where the washer doesn't fill the gap properly the bearings will bind when pulled together by the axle screw.
     
    MaryD likes this.
  5. doc_al

    doc_al New
    Builder

    Joined:
    Friday
    Messages:
    3
    Likes Received:
    1
    thanks Rick 2.0 I corrected my post above because with a little tweak of pressure most started running correctly. ONLY 2 are stiff so i will contact the store and ask for replacement of those two. I can imagine how hard it is to get these things just perfect. Appreciate your reply VERY much.
     
    MaryD likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice