Welcome to Our Community

Some features disabled for guests. Register Today.

Unable to Flash BlackBox for Door Sensor

Discussion in 'OpenBuilds Bug Report' started by Jacob Gad, Nov 17, 2020.

  1. Jacob Gad

    Jacob Gad New
    Builder

    Joined:
    Nov 16, 2020
    Messages:
    5
    Likes Received:
    2
    Thank you in advance

    I am following the guide to flash the blackbox using openbuilds control,
    I am on the latest version on openbuilds control, unfortunately I get the message "Flash Failed!" when using the built in Custom grbl flashing tool and setting the Door Interlock to Normally closed.

    any help is appreciated
     
  2. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Project Maker Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    7,857
    Likes Received:
    2,616
    1) Disconnect all wiring (NB, especially PSU)
    2) With just the BlackBox and a USB cable on the desk, try again
    3) if it still fails, open the top lid and move any jumper (relay is a convenient one) to AUTO RST about an inch behind the USB port
    4) Now try flashing
    5) After successful flash, put back the borrowed jumper where you found it
    6) Reconnect wiring
     
  3. Jacob Gad

    Jacob Gad New
    Builder

    Joined:
    Nov 16, 2020
    Messages:
    5
    Likes Received:
    2
    Thank you so much Peter, the AUTO RST worked a treat
     
    Peter Van Der Walt likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice