Welcome to Our Community

Some features disabled for guests. Register Today.

Sphinx 1050 Z axis drive

Discussion in 'General Talk' started by Bryan Neiswanger, Dec 21, 2018.

  1. Bryan Neiswanger

    Builder

    Joined:
    Dec 7, 2018
    Messages:
    11
    Likes Received:
    3
    Hello new builder here building the Sphinx 1050 and I am having trouble getting the gear on the Z axis to stay tight on the lead screw. Just checking to see if anybody else has ran into this problem and what they have done to correct it.

    Thanks,
    Bryan
     
  2. JustinTime

    JustinTime Journeyman
    Builder

    Joined:
    Dec 18, 2013
    Messages:
    297
    Likes Received:
    80
    You may need to file a flat surface on the lead screw for the set screw to sit on.
     
  3. Bryan Neiswanger

    Builder

    Joined:
    Dec 7, 2018
    Messages:
    11
    Likes Received:
    3
    Thanks for the reply but it is just a clamping screw that squeezes an internal clamp and no set screw. I am thinking I may have to add one though.
     

Share This Page

  • About Us

    The OpenBuilds Team is dedicated helping you to Dream it - Build it - Share it! Collaborate on our forums and be sure to visit the Part Store for all your Maker needs.


    [email protected]

  • Follow us on Instagram

  • Like us on Facebook

  • Support Open Source FairShare Program!

    OpenBuilds FairShare Give Back Program provides resources to Open Source projects, developers and schools around the world. Invest in your future by helping others develop their future.

    Donate to Open Source
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice