Welcome to Our Community

Some features disabled for guests. Register Today.

open build control

Discussion in 'Control Software' started by KEITHABEAR, Dec 2, 2019.

  1. KEITHABEAR

    Builder

    Joined:
    Oct 19, 2017
    Messages:
    43
    Likes Received:
    3
    I am in the middle of a project and controller not responding , cant pause, stop
    cnc is still moving but at a slow and pausing movements
     
  2. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Resident Builder Project Maker Builder

    Joined:
    Mar 1, 2017
    Messages:
    2,290
    Likes Received:
    1,123
    Your PC might not be meeting the required performance requirements, or have some incompatible hardware/drivers.
    Try using UGS Platform - UGS its a little less heavy
     
  3. KEITHABEAR

    Builder

    Joined:
    Oct 19, 2017
    Messages:
    43
    Likes Received:
    3
    Windows 8.1
    64 bit processor
    16 GB of ram
     
  4. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Resident Builder Project Maker Builder

    Joined:
    Mar 1, 2017
    Messages:
    2,290
    Likes Received:
    1,123
    Still, doesnt matter, do try UGS first, it will help us see what the cause is. But one step to eliminate the software stack, if it still stalls we move on and try the next thing
     
  5. KEITHABEAR

    Builder

    Joined:
    Oct 19, 2017
    Messages:
    43
    Likes Received:
    3
    Ok will do thanks
     
  6. KEITHABEAR

    Builder

    Joined:
    Oct 19, 2017
    Messages:
    43
    Likes Received:
    3
    Ran project on UGS did first cut no problem, went to do finish pass
     

    Attached Files:

  7. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Resident Builder Project Maker Builder

    Joined:
    Mar 1, 2017
    Messages:
    2,290
    Likes Received:
    1,123
    Something odd I note in the screenshot, you seem to be running the Dec 18th, 2018 (almost a year ago) version. It may be a bug already fixed in the year since (commit log: winder/Universal-G-Code-Sender shows regular commits), so try a newer version please: http://bit.ly/2L2v9k6

    date.PNG
     
  8. KEITHABEAR

    Builder

    Joined:
    Oct 19, 2017
    Messages:
    43
    Likes Received:
    3

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice