Welcome to Our Community

Some features disabled for guests. Register Today.

Newbie needs help!

Discussion in 'CNC Mills/Routers' started by Andreas Sørum, Jun 13, 2020.

  1. Andreas Sørum

    Builder

    Joined:
    Jun 13, 2020
    Messages:
    9
    Likes Received:
    3
    Hi guys. Just finished building my first cnc ever. I have everythibg working fine, except one thing.
    My z-limit microswitch doesn’t seem to work. When triggering the switch machine disconnects giving me this error (see picture)

    i have wired according to the schematics with the switch connected to pin 1 and 3 on the blackbox z-limit.

    any help Would be greatly appreciated

    C2C5B5E1-C50D-4BCE-BBF5-55C2ED089EAE.jpeg
     
  2. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    10,956
    Likes Received:
    3,480
    Switch wired wrong. Compare to docs.openbuilds.com

    You have the switch setup so it shorts V+ to GND, can cause damage
     
  3. Andreas Sørum

    Builder

    Joined:
    Jun 13, 2020
    Messages:
    9
    Likes Received:
    3
    You were of course right good sir. Went over all solderings and connection, and the tiniest strand of metal was shortening det connection.

    works perfect now. Thanks for the quick answer.

    now on learning more of what this awesome thing can do!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice