Welcome to Our Community

Some features disabled for guests. Register Today.

Keyboard shortcut not recognized

Discussion in 'Control Software' started by Ruedi kuhn, Dec 29, 2019.

  1. Ruedi kuhn

    Builder

    Joined:
    Dec 17, 2016
    Messages:
    2
    Likes Received:
    1
    the key x+ is not working or is not seen by the software. all others work perfectly.
    everything was working ok. until some point x+ did not. i did a new install of the control software. still no good. all others light up when corresponding key is pressed exept x+.

    any ideas?
    thanks for all responses

    Ruedi
     
  2. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Project Maker Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    7,815
    Likes Received:
    2,602
    Go to Wizards and Tools -> Customise Keyboard shortcuts and just set it up again.
    Perhaps at some point it was changed to something else, or somehow corrupted. Just setting it up again should restore it
     
  3. Ruedi kuhn

    Builder

    Joined:
    Dec 17, 2016
    Messages:
    2
    Likes Received:
    1
    Thank you.. that was easy, wish i had know of it days ago:(
     
    Peter Van Der Walt likes this.
  4. Peter Van Der Walt

    Peter Van Der Walt OpenBuilds Team
    Staff Member Moderator Project Maker Builder Resident Builder

    Joined:
    Mar 1, 2017
    Messages:
    7,815
    Likes Received:
    2,602
    :) it pays to play around in all the menus so you know what's there in case you need it
     
    David the swarfer likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice