Welcome to Our Community

Some features disabled for guests. Register Today.

Multipass not working

Discussion in 'CNC Mills/Routers' started by jbell, Dec 21, 2016.

  1. jbell

    jbell Well-Known
    Builder

    Joined:
    Jul 24, 2016
    Messages:
    7
    Likes Received:
    1
    Finely figured out how to get the Gcode into tinyg. Should have watched the sketchucam video more closely. I entered a drawing with holes and counterbores and ran the machine without the bit and it worked great except on the rest of the operation it did it in one cut. As a test I used a material depth of 2" and the multipass depth as 1/8th" and it still does it in one cut. I went to the defaults and changed the multipass setting from false to true but it's still doing it in one pass. The default setting is 1/16 for multipass depth.

    Checked the forums but can't find a solution. I'm so close to getting this into operation. My wife will be glad to get it off the dinning room table.

    Just need a bit more help.

    Thanks
     
  2. jbell

    jbell Well-Known
    Builder

    Joined:
    Jul 24, 2016
    Messages:
    7
    Likes Received:
    1
     
  3. jbell

    jbell Well-Known
    Builder

    Joined:
    Jul 24, 2016
    Messages:
    7
    Likes Received:
    1
    Solved the problem. Just needed to click the "generate multipass" in the perimeters box.

    Works just great now.
     
    GrayUK likes this.
  4. GrayUK

    GrayUK Master
    Staff Member Moderator Builder

    Joined:
    May 5, 2014
    Messages:
    1,020
    Likes Received:
    278
    Well done jbell. Glad to hear you got it sorted out. :thumbsup:
    I bet you knew it was going to be something like that. :rolleyes: I've lost count of how many times that sort of thing has happened to me. :)
    Thanks for telling us though, because there is someone out there, just waiting to do the same thing! :thumbsup:
    Gray
     

Share This Page